[SJC] Unavailable Live-chat Service

Incident Report for sjc

Resolved

CloudSigma would like to inform you that the live-chat functionalities have been restored. Please accept our apologies for the inconvenience this may have caused.
Posted Aug 01, 2025 - 01:00 UTC

Investigating

Alpha3Cloud would like to inform you that due to technical issues, our live-chat functions are currently unavailable in our San Jose Cloud Location.

Please rest assured that our administrators are working to restore these services as soon as possible.
Posted Jul 31, 2025 - 22:14 UTC
This incident affected: San Jose Cloud.