[SJC] Unavailable Instant access
Incident Report for sjc
Resolved
Alpha3 Cloud would like to inform you that the issues with our "Instant access" were resolved. New guest sessions could now be created as usual. Please accept our sincere apologies.
Posted Jan 29, 2024 - 09:08 UTC
Update
Alpha3 Cloud would like to inform you that we are still investigating the problem related to the "Instant access" in our user interface. Please accept our apologies.

As for registered customers - there is no impact on already existing/running customers’ virtual machines, hosts, network accessibility, and/or any other running services.
Posted Jan 28, 2024 - 08:28 UTC
Investigating
Alpha3 Cloud would like to inform you that we are currently experiencing issues with our "Instant access" and at the moment new guest sessions could not be created. Please accept our apologies.

As for registered customers - there is no impact on already existing/running customers’ virtual machines, hosts, network accessibility, and/or any other running services.
Posted Jan 27, 2024 - 13:22 UTC
This incident affected: San Jose Cloud.