Alpha3 Cloud would like to inform you that one of our internet service providers for the San Jose cloud location, cancelled the planned maintenance of their network.
IMPACT: There will be no impact on running virtual machines, hosts, private network accessibility and/or any other running services.
Posted Mar 27, 2025 - 20:56 UTC
Scheduled
Alpha3 Cloud would like to inform you that one of our internet service providers, for the San Jose cloud location, is going to perform a planned maintenance of their network. During the maintenance, our provider will perform necessary equipment upkeep and replacement.
IMPACT: During this time frame, the traffic will be rerouted through one of our other lines. No impact is expected on running virtual machines, hosts, private network accessibility and/or any other running services.
Posted Mar 26, 2025 - 09:58 UTC
This scheduled maintenance affected: San Jose Cloud.